Forum 

Forum AspNuke.it - Il tuo Portale OpenSource in ASP

Forum
  COMMUNITY
      OFF-TOPICS
         Cos'Ŕ successo?

Cos'è successo?

Autore Messaggio
enzob

Principiante
Principiante
14 Discussioni



Profilo - enzob
23 aprile 2009 alle 12:08:12 Profilo - enzobInvia un messaggio privato Rispondi quotando
Modificato il 23 aprile 2009 alle 12:14:43

Oggi mi sono accorto che sul mio sito le vocali con accento vengono sostituite da questo simbolo 蠳 (purtroppo qua si vede solo un codice se provate a guardare nella mia home alla riga questa pagina è stata eseguita in: al posto della (è) viene visualizzato l'ideogramma) da una ricerca sul web mi dice che è un ideogramma cino-splinderiano. Cosa sarà successo? e come si risolve?
---------------
enzob
http://cittaedintorni.com
djveleno

Amministratore

Esperto
Esperto
1025 Discussioni



Profilo - djveleno
23 aprile 2009 alle 16:42:28 Profilo - djvelenoInvia un messaggio privato Rispondi quotando
Controlla nelle impostazioni del browser, Menù, Visualizza, Codifica, che sia spuntato Europa Occidentale (ISO), dovrebbe tornare tutto normale.
---------------
A lavare la testa ai somari, ci si rimette l'acqua e il sapone!

http://aspnuke208.somee.com/Default.asp

enzob

Principiante
Principiante
14 Discussioni



Profilo - enzob
23 aprile 2009 alle 17:27:01 Profilo - enzobInvia un messaggio privato Rispondi quotando
Grazie è andato tutto a posto. Ma prima come si sarà spostata l'impostazione su utf-8? fino ad ieri questa opzione non c'era.
Cmq GRAZIE
---------------
enzob
http://cittaedintorni.com
djveleno

Amministratore

Esperto
Esperto
1025 Discussioni



Profilo - djveleno
23 aprile 2009 alle 18:18:40 Profilo - djvelenoInvia un messaggio privato Rispondi quotando
Bha, non saprei dirti, potrebbe essere magari uno dei siti visitati che ha modificato le impostazioni in automatico per la migliore visualizzazione.
---------------
A lavare la testa ai somari, ci si rimette l'acqua e il sapone!

http://aspnuke208.somee.com/Default.asp

enzob

Principiante
Principiante
14 Discussioni



Profilo - enzob
23 aprile 2009 alle 18:44:39 Profilo - enzobInvia un messaggio privato Rispondi quotando
E' un problema del mio sito che cambia le impostazioni ogni volta che entro da dove posso controllare il meta che gestisce la codifica dei caratteri?
---------------
enzob
http://cittaedintorni.com

Log in

Login
Password
Memorizza i tuoi dati:

Cerca

 

Sostieni AspNuke

Un piccolo gesto per aiutarci a mantenere AspNuke.it online

Promo

MusicWebItalia.it
Video Testi Traduzioni Spot Colonne sonore Accordi e Spartiti gratis.

Visitatori

Visitatori Correnti : 126
Membri : 0 offline Anna

Iscritti

 Utenti: 18941
Ultimo iscritto : glauco
Lista iscritti
Messaggi privati: 3373 Commenti: 2829 Immagini: 39 Downloads: 144 Articoli: 49 Pagine: 101 Siti web: 425 Notizie: 180 Sondaggi: 11 Preferiti: 2748683 Post sui forum: 51195 Libro degli ospiti: 4 Eventi: 7

Versioni

Temi